Pidgin2adium 3.2.0 Released (works with 1.8 again)

As always, get the latest version by running: gem install pidgin2adium.

This is a bugfix release, but an important one: it makes pidgin2adium work with Ruby 1.8. When I made pidgin2adium 3.1.1 work with Ruby 1.9, I accidentally broke 1.8 compatibility. Thankfully, now it’s fixed.

Thanks to Artem Zolochevskiy for bringing this bug to my attention.

Advertisements